Configuration routeur Cisco 2600 Series

De Wiki de Romain RUDIGER
Aller à : navigation, rechercher

Se connecter sur la console par une Debian :

cu -l /dev/ttyS0 -s 9600 --nostop
Connected.

Erreur possible :

$cu -l ttyS0
cu: open (/dev/ttyS0): Permission denied
cu: ttyS0: Line in use

Il ne faut pas etre connecté en root et il faut que le compte utilisateur utilisé soit dans le groupe "dialout" :

$sudo adduser user dialout

Configuration d'un routeur Cisco série 2600 avec deux liaisons Ethernet ainsi qu'une liaison série PPP sur le port Aux.

Current configuration : 1138 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Cisco2621
!
enable password 7 14141B180F0B
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
interface FastEthernet0/0
 description vers proxy internet PC6
 ip address 66.0.0.2 255.255.255.252
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description zone 1 vers PC7
 ip address 169.0.0.2 255.255.255.252
 duplex auto
 speed auto
!
interface Async65
 ip address negotiated
 encapsulation ppp
 async mode dedicated
!
ip default-gateway 66.0.0.1
no ip classless
ip route 10.0.0.0 255.255.255.0 169.0.0.1
ip route 88.0.0.0 255.255.255.252 Async65
ip route 192.168.2.0 255.255.255.0 Async65
no ip http server
no ip pim bidir-enable
!
!
line con 0
 exec-timeout 0 0
 password 7 13061E010803
 login
line aux 0
 modem InOut
 speed 115200
 flowcontrol hardware
line vty 0 4
 password 7 13061E010803
 login
!
no scheduler allocate
end